From: SS on

"SS" <nonense50(a)blueyonder.co.uk> wrote in message
news:vIL_n.208941$Hs4.8656(a)hurricane...
>
> "petrolcan" <petrolcan(a)SPAMgmail.com> wrote in message
> news:MPG.26a595838f999986989802(a)news.virginmedia.com...
>> In article <i1fvl1$ktv$1(a)news.eternal-september.org>, Niel Humphreys
>> says...
>>
>> <of TL>
>>
>>> now I just manually delete the history to keep the data file down.
>>
>> It took me a while to realise that each time you back up it creates a new
>> file
>> rather that overwriting the old one.
>>
>> My first delete cleared 1.5 gb!
>>
>>
> Ok I reinstalled TL and I am having the same problems. It hasnt cured it.
> I did click to save back up files so looks like I am going to have to
> delete back up and try again.
>
> So its iether the back up files or my PC but as everything else is OK I
> suspect TL.
>
> No choice but to try again.
>
I didnt let it save my back files and it has reinstalled and working again.

I have synchronised and got my listings back on but is there a way to get
them back to the inventory?
I suppose not a big deal as I can just click on relist for unsold but would
be nice to get them back if possible.

It doesnt let me export from the `active` listings section. Any other way?


From: SS on

"SS" <nonense50(a)blueyonder.co.uk> wrote in message
news:TlX_n.18286$284.9881(a)newsfe10.ams2...
>
> "SS" <nonense50(a)blueyonder.co.uk> wrote in message
> news:vIL_n.208941$Hs4.8656(a)hurricane...
>>
>> "petrolcan" <petrolcan(a)SPAMgmail.com> wrote in message
>> news:MPG.26a595838f999986989802(a)news.virginmedia.com...
>>> In article <i1fvl1$ktv$1(a)news.eternal-september.org>, Niel Humphreys
>>> says...
>>>
>>> <of TL>
>>>
>>>> now I just manually delete the history to keep the data file down.
>>>
>>> It took me a while to realise that each time you back up it creates a
>>> new file
>>> rather that overwriting the old one.
>>>
>>> My first delete cleared 1.5 gb!
>>>
>>>
>> Ok I reinstalled TL and I am having the same problems. It hasnt cured it.
>> I did click to save back up files so looks like I am going to have to
>> delete back up and try again.
>>
>> So its iether the back up files or my PC but as everything else is OK I
>> suspect TL.
>>
>> No choice but to try again.
>>
> I didnt let it save my back files and it has reinstalled and working
> again.
>
> I have synchronised and got my listings back on but is there a way to get
> them back to the inventory?
> I suppose not a big deal as I can just click on relist for unsold but
> would be nice to get them back if possible.
>
> It doesnt let me export from the `active` listings section. Any other
> way?
>
Its ok have now managed to import from ebay listings.
thanks for all your help.