From: markopincic on
Hi everybody

Im sure many people bought the nice mp3 player that was recently on
sale in Lidl.
I bought mine a few days ago and everything was working fine till
yesterday...Now when i want to play a cd it just spins inside for a
minute and than gives me an ERROR 6 on the display.
I tryed reseting it but nothing happened.Everything else works fine.
Its connected in a 98 Ford Mondeo.
Does anyone have any ideas? PLS HELP

From: Robin on

<markopincic(a)yahoo.com> wrote in message
news:1182809308.226475.220580(a)w5g2000hsg.googlegroups.com...
> Hi everybody
>
> Im sure many people bought the nice mp3 player that was recently on
> sale in Lidl.
> I bought mine a few days ago and everything was working fine till
> yesterday...Now when i want to play a cd it just spins inside for a
> minute and than gives me an ERROR 6 on the display.
> I tryed reseting it but nothing happened.Everything else works fine.
> Its connected in a 98 Ford Mondeo.
> Does anyone have any ideas? PLS HELP
>
Take it back..


From: nl on
On Tue, 26 Jun 2007 18:46:31 +0100, "Robin" <me(a)here.com> wrote:

>
><markopincic(a)yahoo.com> wrote in message
>news:1182809308.226475.220580(a)w5g2000hsg.googlegroups.com...
>> Hi everybody
>>
>> Im sure many people bought the nice mp3 player that was recently on
>> sale in Lidl.
>> I bought mine a few days ago and everything was working fine till
>> yesterday...Now when i want to play a cd it just spins inside for a
>> minute and than gives me an ERROR 6 on the display.
>> I tryed reseting it but nothing happened.Everything else works fine.
>> Its connected in a 98 Ford Mondeo.
>> Does anyone have any ideas? PLS HELP
>>
>Take it back..
>
or try another CD. And think about taking it back anyway.